SOMMA SE EXCEL : spiegato con esempi pratici e facili da capire

In questo articolo ti spiegherò in dettaglio la funzione somma se di Excel con esempi pratici e facili da capire.

somma se

Somma se : che cosa fa questa funzione di Excel

La funzione somma se Excel somma le celle che soddisfano dei determinati criteri.

Per esempio, posso decidere di sommare i valori presenti in colonna B2:B7 che hanno un valori inferiore a 15 e visualizzare il risultato nella cella C2.

In questo esempio la formula da utilizzare è: =SOMMA.SE(B2:B7; “<15”)

Somma se Excel - Esempio 1

Quindi 6 + 5 + 9 = 20.

Prima di vedere altri esempi più complessi della funzione Excel somma se, vediamo come è fatta la sintassi.

Somma Se : sintassi

=SOMMA.SE(intervallo; criterio; [int_somma])

La sintassi è:

SOMMA.SE = nome della funzione

intervallo = intervallo di riferimento nel quale cercare i valori

criterio = è il criterio con cui selezionare le celle nell’intervallo scelto

[int_somma] = è facoltativo, indica le celle su cui effettuare la somma

Ora basta noiosa teoria, iniziamo subito dalla pratica!

Funzione somma se : altri esempi più complessi (e utilizzo del carattere jolly asterisco *)

Iniziamo ora a vedere esempi via via più complessi. In basso trovi una tabella rappresentante i valori di vari immobili situati in varie città italiane.

Per esempio con il somma se posso sommare solo i valori degli immobili della città di Milano.

Somma Se Excel - Esempio 2

Oppure possiamo sommare i valori delle ville.

Somma Se Excel - Esempio 3

Vediamo ora altri esempi del Somma SE in Excel. In questo caso abbiamo una tabella dove sono presenti le vendite di un e-commerce.

Somma se Excel Esempio 4

Con la formula =SOMMA.SE(B3:B13;”Orologi”;D3:D13) sommo i valori delle vendite degli orologi (risultato: 27’000€).

Vediamo ora come utilizzare il carattere Jolly asterisco *

Con la formula  =SOMMA.SE(B3:B13;”B*”;D3:D13) sommo i valori delle vendite di tutte le categorie che iniziano con la “B”, quindi categoria Borsa e Berretti (risultato: 11’900€).

Somma se in Excel : ecco una cosa a cui prestare attenzione

Una cosa a cui prestare attenzione, è che i valori numerici vanno inseriti tra i doppi apici, sempre.

Nella tabella precedente, per esempio se voglio sommare le vendite con valore superiore a 5’000 €, la formula è =SOMMA.SE(D3:D13;”>5000″). Quindi il valore numerico va tra virgolette.

Ora per te la funzione somma se non ha più segreti! Se hai dei dubbi o delle domande scrivimelo nei commenti!

Alla prossima puntata!

Marco

PS Vuoi seriamente imparare Excel? Acquista ora il nostro corso excel online.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato.

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.